Lubarsky's Law of Cybernetic Entomology: There's always one more bug.
Home FAQs What version of Eclipse is required for JDeodorant plug-in?
What version of Eclipse is required for JDeodorant plug-in? PDF Print E-mail

JDeodorant plug-in is always built upon the latest version of Eclipse Classic. It is recommended to check the Compatibility column in the Downloads section in order to install the proper version of Eclipse that is required for JDeodorant plug-in.

Eclipse Compatibility

 
RocketTheme Joomla Templates